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Excel 2010          THE EXCEL SCREEN    
 
  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ribbon: This is the multi-tabbed toolbar system that contains buttons and other controls for issuing 

commands. 

File Tab:  Opens the “backstage view” commands for saving, opening, and printing files. 

Tabs: There are two meanings for this word. A tab is an individual page of the Ribbon; however, it's 

also the word you click to display that page. For example, you click the word Data to display the 

Data tab. 

Quick Access Toolbar: A customizable portion of the interface. You can place shortcuts to your 

favorite buttons and commands here. By default, it contains Save, Undo, and Redo buttons. 

Insert Worksheet tab: You can click this tab to insert another worksheet. 

Worksheet tabs: You can click one of these tabs to switch between worksheets. 

Quick Access Toolbar 

Tabs File Tab 

Ribbon 

Worksheet Tabs 
Insert Worksheet Tab 



S C C O E / T S B / d d  9 / 1 1  v 3 . 1  

 
4 

The Ribbon 
 

 The Ribbon replaces the menu system from earlier versions of Excel. Instead of drop-down 

menus, you now have tabbed pages (a.k.a. tabs) of toolbars. The buttons on the Ribbon are 

like the buttons on the toolbars in earlier versions of Excel. 

 Each Ribbon tab has named sections, called groups. 

 Some of the groups have icons in their lower-right corners. These are dialog box launchers. 

They open dialog boxes containing more options for the settings in that group than the 

Ribbon provides. 

 

 
 
 
 
 
 
 
 
 
 

Groups expand or collapse based on the width of the Excel window. When the Excel window is very 

small, some groups become single buttons that drop down into a palette of buttons when you click 

them. When the Excel window is very large, some groups expand such that some of the more 

popular buttons are larger than normal.  
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Excel 2010 Backstage View 
 

Click the FILE tab to open this view. The Office menu contains many of the same commands that 

were on the File menu in earlier versions, including Exit, Save, Save As, and Print. 

 You will see two columns. Commands appear in the left column. When you point at an arrow 

in the left column, additional commands appear in the right column.  

 Office 2010 automatically identifies various folders you work with and shows them in 

“recent places”. You can quickly access these by clicking on Recent option from file menu.  

 You can pin frequently used files and folders to recent list. This can save you a lot of time if 

you tend to work with same set of files.  

 In the Recent files list, there is a check box called “quickly access…” Check that to see last 4 

files used in the file menu itself. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 

 

Find HELP online 



S C C O E / T S B / d d  9 / 1 1  v 3 . 1  

 
6 

Excel 2010        CREATING,  SAVING,  &  OPENING SPREADSHEETS   

 
 

CREATING A NEW WORKBOOK 
 
To start another new workbook,  

 Click the File tab 

 Select New.  

 Highlight the Blank Workbook template 

 Double-click or click Create to create another workbook just like the default one 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If you find yourself frequently needing to create a new blank workbook, place a shortcut button that 

does that on the Quick Access Toolbar.  

 Click the File tab 

 Click Excel Options 

 Select Quick Access Toolbar in the left pane 

 In the left list of options, select New 

 Click Add >> to move it to the list on the right 

 Click OK 
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Navigating the Spreadsheet 
Scrollbars   

 Scroll a little bit: click on the arrow. 

 Scroll quickly while still viewing the passing screen: drag the scroll bar. 

 Scroll one screen-full at a time: click just above (or below) the arrow. 

Keyboard shortcuts 
To change which cell is active, use the arrow keys, click the desired cell, or use the keyboard 

shortcuts from the following table: 

 Arrows: One cell in the direction of the arrow  
 Home: Beginning of current row  
 Ctrl+Home: Beginning of the worksheet  
 Ctrl+End: Bottommost, rightmost non-blank cell in sheet  
 Page Down: Down one full screen  
 Page Up: Up one full screen  
 Alt+Page Down: Right one full screen  
 Alt+Page Up: Left one full screen  
 Enter: To beginning of next row (or beginning of data range in next row)  
 Tab: One cell to the right  
 Shift+Tab: One cell to the left 

o You can also click on the cell name box and enter the desired cell name. Press Enter. 

GO TO 

To locate a cell quickly, use the Go To feature. 

 Home | Editing | Find & Select | Go To    Enter the cell name (column & row). Press Enter 

or click OK. 

 CTRL + G 

 F5 key 

INSERT/DELETE COLUMNS & ROWS 

1. Click on the header area of the column to highlight column. 

2. Choose Home | Cells | Insert | Insert Sheet Columns   Column will be inserted to the left. 

For multiple column creation, highlight number of columns you need; same number will be 

created to left. 

ROWS: same as columns.  Home | Cells | Insert | Insert Sheet Rows 
   Rows will be inserted above the starting/highlighted row. 

DELETING:  Highlight column(s) or row(s); choose Home | Cells | Delete 
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DATA ENTRY 
To enter data into a cell, simply select the cell and begin typing.  When finished you can; press: 

 ENTER: moves (down) to the next row 

 TAB: moves (right) to the next cell 

 ARROW key: next cell in the direction of the arrow 

 CTRL/ENTER or CHECKMARK: cursor stays in the same cell 

 SHIFT/ENTER: moves up to the next row 

 
 

SAVE A SPREADSHEET 

  

 Select Quick Access Toolbar | Save   The default save location for Excel is in “My 

Documents”.  You will be prompted for a name in the bottom field.  Type in an appropriate 

label for your file.  Excel will automatically assign it an .xlsx file designation – indicating it is a 

Microsoft Excel 2010 document.   

 

 After you have saved a file, you can save it again after working on it without having to name 

it again.  Excel remembers your file name and simply updates your information. 

 

Shortcut: You can also press CTRL + S  to save your file. 

 

 

SAVE A SPREADSHEET WITH A DIFFERENT NAME OR IN A DIFFERENT LOCATION 

If you would like to save your file, but rename it something different, select File tab | Save As and 
insert the new name for this file.  This is a useful feature if you want to save the original file as your 
‘master” file and the second one will be the most current with new information.  

 

 If you want to save your spreadsheet in a different location other than the defaulted 

location, use the Save As method, then navigate the file system to determine its new saved 

location.  Remember, subsequent work on this same file will save into this new location. 
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RESERVED CHARACTERS 

Do not use these characters in your saved file name: 

Dollar sign ($)  
At sign (@)  
Angle brackets (< >), brackets ([ ]), braces ({ }), and parentheses (( ))  
Colon (:) and semicolon (;)  
Equal sign (=)  
Caret sign (^)  
Pipe (vertical bar) (|)  
Asterisk (*)  
Exclamation point (!)  
Forward (/) and backward slash (\)  
Percent sign (%)  
Question mark (?)  
Comma (,)  
Quotation mark (single or double) (' ")  

 
 

OPEN A SPREADSHEET 
 

 Click on File tab | Open   Find the saved file in your directory structure and click OPEN. 
 

 To re-open a saved workbook, click on File tab | Recent  and choose one of the last 4 saved 
workbooks at the bottom of the menu. 
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Excel 2010      WORKING WITH TEXT &  NUMBERS    
 

TEXT 

 Entries that contain one or more non-numeric characters. Left-aligned by default 

NUMBERS 

 Entries that contain only digits and number-related punctuation (decimal points, 

commas, dollar signs, and percent signs).  Right-aligned by default. 

 If you desire to enter a numerical character which will not be used for arithmetic 

calculations, you can mark it as a ‘label’ vs. a number by typing an apostrophe “ ’ ” before 

entering the number.  It will not show in the cell, but will show in the formula bar. 

EDIT an entry in a cell:  

 select it with mouse click, type new entry  

 select it with mouse click, press DELETE, type new entry 

 select it with mouse click, change information in Formula bar 

 select it by double-clicking, insert or move cursor to new entry point, type 

 

Clearing content  

You can clear a cell's content in several ways:  

 Press Delete on the keyboard.  

 Right-click the cell, and then select Clear Contents.  

 On the Home tab, in the Editing group, select Clear > Clear Contents 
NOTE: Clearing a cell's content doesn't clear its formatting. You can clear formatting from 

the Clear button's menu; select Clear Formats; or to clear both contents and formats at 

once, select Clear All.  

 
NUMBER FORMATTING 

 Type in the symbols ($, %, , ) as you enter numbers.  

 Home | Number 

 Fractions: whole number, space, numerator/denominator. If only a fraction, use zero first. 

 Negative number: enter them enclosed in parentheses. 

  



S C C O E / T S B / d d  9 / 1 1  v 3 . 1  

 
11 

SELECTING RANGES OF CELLS 

 Entire Worksheet 

o click leftmost, topmost cell – the Select All button 

o CTRL + A 

 A connected/contiguous range of cells 

o Click the first cell in the range, then drag to the last cell 

o Hold down SHIFT while you press the arrow keys 

o Press the F8 key to ‘anchor’ your first selection, then select as above 

 A non-connected/non-contiguous range of cells 

o Select first cell; hold CTRL key while clicking on additional cells 

 A row or column 

o Click on the header area (where the letter or number is) 

o To add adjacent ones, drag across rows or columns 

o To add non-contiguous ones, hold CTRL key and click on additional headers. 

 

CUT/COPY/PASTE 

Excel uses the standard Microsoft functions for moving or copying data. 

1. Select the cell. 

2. Choose HOME/CLIPBOARD/CUT  (CTRL + X)  or COPY (CTRL + C) 

3. Click the destination cell. 

4. Choose HOME/CLIPBOARD/PASTE   or CTRL + V 

 
MOVE a cell by dragging 

1. Select a cell 

2. Position the cursor over a border (except the bottom right corner) 

3. Drag to new cell location. 

4. Click to release 

 

 COPY a cell by dragging by holding the CTRL key while dragging. 
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AUTOFILL 

Use a cell’s FILL HANDLE (the little black square at the bottom right of a cell) to 

fill in adjacent cells with the same data as the current cell (or even incremental 

values of that data). 

 

To repeat a cell’s contents: 

o Click on the fill handle and drag down or across to copy that cell’s data. 

o Click on Home | Editing | Fill | Down 
o Click on the cell, drag down or over to the desired filled cells, CTRL + D (down) or + R 

(right) 

 

Fill in a series of numbers, dates, or other built-in series items 

1. Select the first cell in the range that you want to fill.  

2. Type the starting value for the series.  

3. Type a value in the next cell to establish a pattern.  

For example, if you want the series 1, 2, 3, 4, 5..., type 1 and 2 in the first two 

cells. If you want the series 2, 4, 6, 8..., type 2 and 4. If you want the series 2, 

2, 2, 2..., you can leave the second cell blank. 

4. Select the cell or cells that contain the starting values.  

5. Drag the fill handle across the range that you want to fill. 

 

FIND/REPLACE 

Go to  
o Home | Editing | Find & Select | Find   
o or use CTRL + F   
o Home | Editing | Find & Select | Replace  

o or use CTRL + H 

o Enter string of characters for the search. 

 

 

Fill handle 



S C C O E / T S B / d d  9 / 1 1  v 3 . 1  

 
13 

Excel 2010          FORMATTING OPTIONS   

 
 

 

 

 

 

 

FONT FORMATTING 

In addition to the font style and size buttons on the formatting toolbar, you can also format the font 
using Home | Font | Font 
 Pre-select text and you can see how the text will actually appear as you navigate through the font 

and size selections.  Many other options are available in this option box. 

Regular Strikethrough 

Italic Superscript 
Bold Subscript

Bold Italic 
 

Single Underline Double Underline 

Single Accounting 
Underline 

 
Double Accounting 
Underline 
 

 

Format Painter 

If you have a formatted cell(s) and you would like to copy that same formatting to another cell 

(without having to re-do the formatting options one-by-one), use the Format Painter.  Select the 

formatted cell with your cursor then click the Format Painter button at Home | Clipboard | Format 

Painter.  It will remember the formatting and the cursor will change to an I-beam with a paint brush.  

Now, point-click-and-drag your mouse over the cell the you want formatted like the other, and 

when you release the mouse button, the special formatting will be painted/applied to that cell and 

the mouse will return to normal (the Format Painter function is turned off.) 

 

If you want to apply formatting from one cell to several cells, you will need to double-click the 

Format Painter button.  To release the Format Painter from your mouse after pasting in one or more 

cells, turn it off by hitting the ESC key or click on the Format Painter button again. 
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COLUMN WIDTH, ADJUSTMENT,  WORD WRAP 
You can also specify an exact width in number of characters. Column width is measured in 

characters of the default font. The default width is 8.43 characters. To specify exact width:  

1. Right-click a selected column, and then select Column Width. Alternately, on the Home 

tab, in the Cells group, select Format > Column Width. The Column Width dialog box 

opens.  

2. In the Column width text box, enter a number of characters.  

3. Click OK.  

ROW HEIGHT 

You can also adjust the row heights, although this isn't quite as important because row height 

adjusts automatically to accommodate the largest font used in that row. To adjust the row height, 

drag between the row numbers, the same as with columns. You also can use the AutoFit Row Height 

command on the Format button's menu (Home tab, Cells group).  

 

 

WORD WRAP 

If you set a cell (or multiple cells) to Word Wrap, and the cell isn't wide enough to accommodate all 

the text, the row height adjusts automatically to allow for multiple rows of text within the cell. To 

set Word Wrap, select the cell, and then on the Home tab, in the Cells group, select Format > 

Format Cells. On the Alignment tab, check the Wrap text checkbox, and then click OK.  

o On the Home tab, in the Cells group, select Insert, and then select what you want to insert 

(for example, Insert Sheet Rows or Insert Sheet Columns)  
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Excel 2010                       FORMULAS &  FUNCTIONS  

FORMULAS 

 Represent a mathematical calculation (add, subtract, multiply, divide, exponent) 

 Use cell references to calculate the values in other cells of the spreadsheet 

 Always begin with an = 

 Mathematical operations can be combined 

 Signs for mathematical operations: 

Add (+) Subtract (-)        Multiply (*) Divide (/)     Exponent (^) 

 

To enter a formula: 

1. Click on the cell in which you wish to add the formula. 

2. Type an equal sign (=). 

3. Enter or click on the first cell reference in the formula. 

4. Enter the mathematical operator (+, -, *, /, ^). 

5. Enter or click on the second cell reference in the formula. 

6. Press ENTER. 

 

Order of Operations 

1. Any operations that are in parentheses are calculated first, from left to right. 

2. Exponentiation (^) 

3. Multiplication (*) and Division (/) 

4. Addition (+) and Subtraction (-) 

 

Viewing a Formula 

 By default the results of a formula’s operation will appear in the cell and the formula itself 

will appear in the formula bar. 

 To view the formula in the cell itself, use CTRL + ` (grave accent – just left of the 1 on the 

keyboard) to toggle on and off. 
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FUNCTIONS 

Functions are predefined formulas that perform calculations by using specific values, called 

arguments, in a particular order, or structure. Functions can be used to perform simple or complex 

calculations. 

 

Structure of a function 

 

  Structure. The structure of a function 

begins with an equal sign (=), followed by the function name,  

an opening parenthesis, the arguments for the function separated by commas, and a closing 

parenthesis. 
 

  Function name. For a list of available functions, click a cell and press SHIFT+F3. 

 

  Arguments. Arguments can be numbers, text, logical values such as TRUE or FALSE, arrays, error 

values such as #N/A, or cell references. 

 

  Argument tooltip. A tooltip with the syntax and arguments appears as you type the function.  

 

Think of a FUNCTION as a word that represents a type of mathematical or logical calculation 

COMMONLY USED FUNCTIONS    

  AVERAGE COUNT  IF MIN MAX SUM TODAY 

Functions can be typed manually.  Follow the format in the argument tooltip. 

Functions can be automatically placed by choosing Formulas | Function Library | Insert Function 

and choosing from the list. 

 

EXAMPLES: 

    SUM (method 1 – using arrow keys) 

Click on the cell in which you wish to have the SUM displayed. 

Type  =SUM(    (equal sign, no space, the word SUM, left parenthesis). 

Using your arrow keys, navigate to the first cell that you want to use in the calculation. 

Press the period “.” key to set the beginning of the calculation. 

Continue arrow keying to the final cell that will be used in the calculation. 

Type a close parenthesis and press ENTER. 
1. Look at your function cell.  The total should now display. 

 

 

  

 

   

 
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AVERAGE  (method 2 – using mouse to select data fields) 

1. Click on the cell in which you wish to have the SUM displayed. 

2. Type  =SUM(    (equal sign, no space, the word SUM, left parenthesis). 

3. Using your mouse, click on the first cell that you want to use in the calculation and drag to 

the end of the data cells that will be used. 

4. Type a close parenthesis and press ENTER. 

5. Look at your function cell.  The total should now display. 

 

    AVERAGE (method 3 – using menu) 

1. Click on the cell in which you wish to have the SUM displayed. 

2. Choose Formulas | Function Library | Insert Function, select AVERAGE and click OK. 

3. Type in the cell range to be used. 

4. Click OK. 

 

 

USING AutoSum 

Use Excel’s AutoSum button: Home | Editing | AutoSum  to start your  

 SUM function calculation. 

 Use the pull-down AutoSum menu to access other frequently-used functions. 

 

 

MOVING and COPYING A FORMULA OR FUNCTION 

 When you move a formula, the cell references within the formula do not change. 

 When you copy a formula, the cell references may change based on the type of reference 

used. 

 

 Absolute cell reference: In a formula, the exact address of a cell, regardless of the 

position of the cell that contains the formula. An absolute cell reference takes the form 

$A$1. 

 

 Relative reference: In a formula, the address of a cell based on the relative position of 

the cell that contains the formula and the cell referred to. If you copy the formula, the 

reference automatically adjusts. A relative reference takes the form A1. 
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Excel 2010             PRINTING A SPREADSHE ET   
 

PAGE SETUP 
The Page Setup group on the Page Layout tab provides menus for changing various document-wide 

settings: 

Margins: Select Normal, Wide, or Narrow presets or select Custom Margins 

to enter your own values. 

Orientation: Select Portrait or Landscape. 

Size: Select a paper size; this setting determines where Excel shows page breaks in Print Preview. 

Print Area: Select a range of cells, and then select Print Area, Set Print Area to print only a certain 

part of the worksheet. Use Print Area, Clear Print Area to reset the worksheet so everything prints. 

Breaks: Set or remove hard page breaks here. 

Background: Specify a graphic to use as a background behind the cells. 

Print Titles: Click this button to open the Sheet tab of the Page Setup dialog box, in which you can 

select certain rows and/or columns to repeat on every page of a printout. 
 
 
 
 
 
 
 
 
 

Scale to Fit: In this group, you can set Excel to automatically shrink a printout's font to print a 

document on a specified number of pages, or to print at a certain percentage of the original font 

size 
 

 

   HEADER/FOOTER 

   Insert a HEADER or FOOTER 

1. Click on Insert | Text | Header & Footer 

  

 

PAGE BREAKS 

Excel, by default and per your paper size setup, will indicate where the last row will print on the 

designated type of paper with a dashed line.  You can manually decide where the page will end 

by inserting page breaks. 

   Inserting 

 Click on a cell below the line on which you wish to have a page break. 

 Choose Page Layout | Page Setup | Breaks | Insert Page Break 

    Notice the light broken line indicating the page break.  
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PRINTING 
 

After you create or edit a worksheet, you might want to print a hard copy of it. 

You can print in two ways: 

1. Print using the Print dialog box. Here, you can specify the range, the number of copies, the 

printer to use, and more. 

2. Print using Quick Print. This sends one copy of the active worksheet to the default printer. 

 

To print using the Print dialog box: 

1. (Optional) If you want to print only a certain range of cells, select them. 

2. Click the File tab, and then select Print. The Print dialog box opens and a Print Preview of your 

document appears on the right. 

3. Change the Printer Settings or the Settings of the worksheet to print, as desired. 

4. SHOW MARGINS: click on the first small box in the lower right 

5. ZOOM – click on the second box in the lower right 
 

 

 

 

 

 

 

 

 

 


